Форум техподдержки RD LAB
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь. Вам не пришло письмо с кодом активации?
Регистрационное соглашение Начало Помощь Поиск Войти Регистрация Как здесь задать вопрос?
 
Технические вопросы обсуждаются в самом форуме - не задавайте их в личке администратору.

+  Техподдержка RD Lab
|-+  Продукция лаборатории
| |-+  Ромокабель USB
| | |-+  Проблемы в использовании
| | | |-+  Ромокабель перестал работать?
Страниц: « 1 2 3 4 5 6 7 8 9 10 11 »
Автор Тема: Ромокабель перестал работать?  (Прочитано 21391 раз)
ross
Участник
**

Рейтинг: +0/-0
Сообщений: 11


Ромокабель перестал работать?
Ответ 120: 17 Сентябрь 2014 года, 20:35

Cкажите, адаптер еще не отправили?

ВАЗ-2114 1.5 2005 г. Январь 7.2 (Евро-2)
ross
Участник
**

Рейтинг: +0/-0
Сообщений: 11


Ромокабель перестал работать?
Ответ 121: 23 Сентябрь 2014 года, 17:35

Опять пропали, уже неделя прошла. Обещали на в начале той недели.

ВАЗ-2114 1.5 2005 г. Январь 7.2 (Евро-2)
Ampersand
Участник
**

Рейтинг: +0/-0
Сообщений: 11



Ромокабель перестал работать?
Ответ 122: 07 Февраль 2015 года, 23:02

Здравствуйте. Почему то не получается подключится. Хотя горит Зеленый индикатор, ком порт определяется через OpenDiag, но такие программы как ChipLoader Lite 1.6, Загрузчик 2.1.8 не хотят с ним работать. Пишут Нет ответа от контроллера или Ошибка чтений данных из порта.  Huh?
Ромокабель 4.2

Ваз 21102, Январь 5.1
telepnev
Владелец ромокабеля
****

Рейтинг: +7/-0
Сообщений: 596



Ромокабель перестал работать?
Ответ 123: 07 Февраль 2015 года, 23:13

Попробуйте диагностику сделать. Получится? Потом изучайте раздел по Вашему контроллеру.


Ampersand
Участник
**

Рейтинг: +0/-0
Сообщений: 11



Ромокабель перестал работать?
Ответ 124: 07 Февраль 2015 года, 23:16

Попробуйте диагностику сделать. Получится? Потом изучайте раздел по Вашему контроллеру.
Как я понял через OpenDiag диагностику? Сначала написано порт открыт, потом закрыт, в общем не получается.

Ваз 21102, Январь 5.1
Ampersand
Участник
**

Рейтинг: +0/-0
Сообщений: 11



Ромокабель перестал работать?
Ответ 125: 07 Февраль 2015 года, 23:57

После прочтения сотни страниц форума все таки разобрался с проблемой. Кому интересно:

Цитировать
Блок Январь 5.1, схему подключения не буду вылаживать.

Последовательность подключения.
Подключить К-лайн (55 пин) к К-лайн, массу(14 пин) к массе, и подать питание сначала на:
— Неотключаемое питание (+12В) (18 пин)
— Разрешение программирования (+12В) (47 пин)
затем по прошествию не менее 3 секунд подать на Включение зажигания (+12В) (27 пин)
Инсточник

Ваз 21102, Январь 5.1
telepnev
Владелец ромокабеля
****

Рейтинг: +7/-0
Сообщений: 596



Ромокабель перестал работать?
Ответ 126: 08 Февраль 2015 года, 00:02

Зачем так далеко ходить? Тут всё есть http://rd-lab.ru/forum/index.php/topic,1269.0.html


29a
Участник
**

Рейтинг: +0/-0
Сообщений: 10


Ромокабель перестал работать?
Ответ 127: 18 Июнь 2015 года, 10:32

Здравствуйте. Перестал работать ромокабель. Зеленый светодиод горит, эбу на диагностику не выходят, если адаптер передергивать и пробовать подключаться снова - на, примерно, 20 раз может замигать синий светодиод и на пару секунд эбу выйдет на диагностику. Грешил на винду, тк диагностика через елм работала исправно. Переустановил, не помогло, та же петрушка. Скачал стресс тест - синий светодиод не моргает, значений в поле "in" нет, в поле "out" появляется одно значение и больше не меняется. Изредка, при передергивании адаптера, при запуске теста может замигать синий светодиод и пару секунд значения в полях будут меняться. Моя проблема решаема?

Калина Спорт 2010, Январь 7.2, ГБО 4
РК Ver.4.2
6po
Участник
**

Рейтинг: +0/-0
Сообщений: 2


Ромокабель перестал работать?
Ответ 128: 18 Июнь 2015 года, 21:11

доброго дня! ромокабель перестал подключаться к эбу через диагностический разъем.
 При подключении ромокабеля к компьютеру на момент вспыхивают оба диода (зеленый, синий), после чего синий гаснет, зеленый горит. Определяется компьютером. Опендиаг находит ромокабель, но при попытке соединиться с эбу ничего не происходит, точнее не может найти или соединиться, в момент попытки соединения моргает голубой диод.
 Ранее все работало без нареканий на этом же автомобиле с этим же компьютером на этой же системе, с теми же параметрами. Пробовал подключаться к другим авто - тоже не подключается.
 Ромокабель 4, эбу я7.2, я5.1. Посоветуйте пожалуйста что делать. Заранее спасибо.

ВАЗ 21054 Я7.2 ВАЗ 21103 2003 Я5.1 ромокабель 4 серии
RomeLa
Администратор
*****

Рейтинг: +67/-15
Сообщений: 3369


В шляпе, в Анапе


Ромокабель перестал работать?
Ответ 129: 18 Июнь 2015 года, 23:04

29a, механические повреждения на ромокабеле есть?
6po, почитайте про драйвер.

УАЗ Патриот Комфорт (июль 2016), Шевроле-Нива GLC (июнь 2014)
29a
Участник
**

Рейтинг: +0/-0
Сообщений: 10


Ромокабель перестал работать?
Ответ 130: 18 Июнь 2015 года, 23:29

На глаз - нет, термоусадку не вскрывал. Если нужно осмотреть внутри - вскрою.

Калина Спорт 2010, Январь 7.2, ГБО 4
РК Ver.4.2
29a
Участник
**

Рейтинг: +0/-0
Сообщений: 10


Ромокабель перестал работать?
Ответ 131: 19 Июнь 2015 года, 11:08

Вскрыл термоусадку. Там тоже видимых повреждений нет.

Калина Спорт 2010, Январь 7.2, ГБО 4
РК Ver.4.2
6po
Участник
**

Рейтинг: +0/-0
Сообщений: 2


Ромокабель перестал работать?
Ответ 132: 19 Июнь 2015 года, 22:59

переустановил драйвер, все заработало! спасибо!

ВАЗ 21054 Я7.2 ВАЗ 21103 2003 Я5.1 ромокабель 4 серии
RomeLa
Администратор
*****

Рейтинг: +67/-15
Сообщений: 3369


В шляпе, в Анапе


Ромокабель перестал работать?
Ответ 133: 20 Июнь 2015 года, 08:38

29a, можешь выслать свой свисток на проверку.

УАЗ Патриот Комфорт (июль 2016), Шевроле-Нива GLC (июнь 2014)
29a
Участник
**

Рейтинг: +0/-0
Сообщений: 10


Ромокабель перестал работать?
Ответ 134: 22 Июнь 2015 года, 12:19

Как это можно сделать?

Калина Спорт 2010, Январь 7.2, ГБО 4
РК Ver.4.2
Страниц: « 1 2 3 4 5 6 7 8 9 10 11 »


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!